Requirements

Requirements

  • Timba Surveys can be installed in Enterprise, Unlimited, and Developer edition orgs.
  • Survey automation using Salesforce workflow is available for Enterprise, Unlimited, and Developer edition orgs.
  • Timba Surveys is not compatible with orgs that do not include Apex classes or triggers (includes Group/Team and Professional editions)
  • Sites is required to survey people external to your org.


More information about Sites can be found here:

http://www.salesforce.com/platform/sites/

...And here:

http://wiki.developerforce.com/index.php/An_Introduction_to_Force.com_Sites

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk