Requirements

Salesforce requirements

  • Timba Lens can be installed in Enterprise, Unlimited, and Developer edition orgs.
  • Timba Lens is not compatible with orgs that do not include Apex classes or triggers (includes Group/Team and Professional editions)
  • Timba Lens is not compatible with orgs that do not have enabled chatter

iOs requirements

  • Supported iOs version 6.0 or higher
Have more questions? Submit a request

1 Comments

Please sign in to leave a comment.
Powered by Zendesk